Firefly Fleet Announcements:
 
Welcome to Serenity Station!!
 
We now have a Tier three Starbase!!

Welcome to the Firefly Fleet!   Fleet and web updates will be found here!

 

Be sure to drop by our Allied forums and say hi!  Very Happy

Congratulations to new promotees!

Navigation

Index
Index
Calender
Photo Gallery
FAQ
Search The Forum
Firefly Fleet Protocols
Fleet Roster
Forum Memberlist
Usergroups
User Control Panel
Private Message Inbox

Team Speak

teamspeak server Hosting by TeamSpeak3.com

Latest topics

» TimeLine
Thu Sep 22, 2016 8:22 am by Lastline

» Fleet Station K-13 Returns!
Thu Sep 22, 2016 7:34 am by Pyriel32

» Fallout 4
Mon Sep 12, 2016 8:52 am by Lastline

» Second Chance Saloon
Fri Sep 09, 2016 5:11 pm by Pyriel32

» Of Hawks and Doves
Fri Sep 09, 2016 5:09 pm by Pyriel32

» This years Toronto FanExpo!
Sun Sep 04, 2016 6:43 am by Cpt Cannons

» Can some friends of mine keep an RP thread on the forum?
Fri Aug 26, 2016 6:42 am by HareBrained

» The parties over.
Wed Aug 24, 2016 4:31 pm by Pyriel32

» Agents of Yesterday
Sat Jul 23, 2016 9:22 am by Lastline


    Microphone problems....

    Share

    RaiderRich2001
    Object in Space

    Fleet Rank : Commander
    Science Department Rank :
    Medical Division Rank : MD Commander
    Number of posts : 186
    Location : Austin, TX
    Ship Name : U.S.S. D.C. Fontana
    Ship Registry Number : NCC-94767
    Ship Class : Miranda-class Frigate
    Fleet Division : Science/Medical

    Main RP Character Profile
    Name: Lt. Cmdr. Richard Cameron

    Microphone problems....

    Post by RaiderRich2001 on Tue Jan 26, 2010 9:42 pm

    So I can't talk in vent for some reason

    The microphone is NOT muted.
    It's plugged into the correct hole
    I've tried the front and back jacks
    The drivers are up to date.
    The input volume is turned up.
    I've recorded stuff on it and it seems to work.

    Yet when I try to go to Vent, I hit the PTT key to talk, the speaker next to my name turns green, yet no one seems to be able to hear me.

    Anyone else had this issue?

      Current date/time is Mon Sep 26, 2016 5:34 am